Back to overview
Downtime

MB0 - MB6 Unavailable

May 06 at 08:39pm CEST
Affected services
mb0.membrain.com
mb1.membrain.com
mb2.membrain.com
mb3.membrain.com
mb4.membrain.com
mb5.membrain.com
mb6.membrain.com

Resolved
May 07 at 06:04am CEST

Operation fully restored

Updated
May 06 at 10:09pm CEST

Services Partially Restored. Some users have access to the shards, but not yet all users.

Created
May 06 at 08:39pm CEST

Shards MB0 - MB6 are currently not accessible due to networking issues. We are working to resolve the problem. MB7 is not affected.